Some data coming from integrations might be delayed

Nov 06, 2023 09:47

Resolved

resolved

Nov 12, 2023 15:55

We optimized our ingestion processes and resolved the issue. Data in your workspace is now up-to-date. We are very sorry for the inconvenience!

investigating

Nov 06, 2023 09:47

We are experiencing an unusually high volume of data, and some data might have been delayed since Friday (3/11/2023). We are scaling up our system to process the data as soon as possible. No data will be lost through this.