Errors when calling the DEV API

Oct 17, 2023 10:47

Resolved

resolved

Oct 20, 2023 15:28

DEV fixed this issue for us; it was a mistake that blocked our IP. You will need to re-connect the integration for it to work again.

identified

Oct 17, 2023 10:47

Recently, we started getting errors when requesting data from the DEV API, which might cause some data in your workspace to be temporarily missing. We are in conversations with them to get this unstuck.

Do not fear; we will return all your DEV data once these API issues are resolved. You will not be missing any data.