Performance Degradation and Data Processing Delay

Mar 11, 2024 14:16

Resolved
API (last 40 days)

resolved

Mar 18, 2024 11:38

monitoring

Mar 15, 2024 12:29

All data was processed. You should no longer experience data delays. We will keep monitoring data ingesting and processing in the next few days.

identified

Mar 11, 2024 14:16

We experienced issues processing integration data, leading to delays in data ingestion. Our team has identified the issue and is actively working to process all remaining data. During this period, you may experience delays in data appearing in the app. We are very sorry for the inconvenience.