Connection Issues loading Dashboard and Reports; and slight delay sending out weekly emails

Jan 08, 2024 10:10

Resolved
API (last 40 days)

resolved

Jan 08, 2024 14:24

We recovered from the connection issues we were facing. We are very sorry for the incovenience.

investigating

Jan 08, 2024 10:10

We are having issues connecting to Cube. For this reason, the Dashboard, Reports and Emails are being affected. We are investigating these issues.