Connection Issues when loading Dashboard and Reports

Dec 11, 2023 10:31

Resolved

resolved

Dec 12, 2023 10:09

We recovered from the connection issues we were facing with Cube.

monitoring

Dec 11, 2023 12:06

We have optimized our integration with Cube due to some unexpected updates on their side. We are currently monitoring if both the Dashboard and Reports are stable and loading data properly.

identified

Dec 11, 2023 10:31

We are having issues connecting to Cube's API due to some unexpected updates on their side. For this reason, the Dashboard and Reports data might not load properly.