Connectivity problems signing in to the app

Nov 17, 2023 09:07

Resolved
API (last 40 days)
Web app (last 40 days)

resolved

Nov 17, 2023 09:16

We recovered connectivity. We are very sorry for the incovenience.

investigating

Nov 17, 2023 09:07

We are having connectivity issues when signing in to crowd.dev. We are investigating the issue.